<!DOCTYPE html>

<!--// OPEN HTML //-->
<html dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >

	<!--// OPEN HEAD //-->
	<head>
				
		<!--// SITE META //-->
		<meta charset="UTF-8" />	
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
				
		<!--// PINGBACK //-->
		<link rel="pingback" href="" />

		<!--// WORDPRESS HEAD HOOK //-->
		<title>Webinar on Energy Efficiency | Malta Business Bureau</title>
    <script>
        writeCookie();
        function writeCookie()
        {
            the_cookie = document.cookie;
            if( the_cookie ){
                if( window.devicePixelRatio >= 2 ){
                    the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
                    document.cookie = the_cookie;
                }
            }
        }
    </script>

		<!-- All in One SEO 4.1.9.4 -->
		<meta name="description" content="Against a backdrop of ongoing price increases and supply chain issues, businesses are still not fully aware of the great savings potential of innovative energy and water efficiency investments. With government funding support and academia expertise both available to help companies unlock these possibilities, these investments promise both returns and opportunities to align with sustainability" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/" />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Malta Business Bureau | Business News and Business Services Portal in Malta" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Webinar on Energy Efficiency | Malta Business Bureau" />
		<meta property="og:description" content="Against a backdrop of ongoing price increases and supply chain issues, businesses are still not fully aware of the great savings potential of innovative energy and water efficiency investments. With government funding support and academia expertise both available to help companies unlock these possibilities, these investments promise both returns and opportunities to align with sustainability" />
		<meta property="og:url" content="https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/" />
		<meta property="og:image" content="https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1.jpg" />
		<meta property="og:image:secure_url" content="https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1.jpg" />
		<meta property="og:image:width" content="2172" />
		<meta property="og:image:height" content="2172" />
		<meta property="article:published_time" content="2022-06-16T12:18:17+00:00" />
		<meta property="article:modified_time" content="2022-06-16T12:18:17+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/MaltaBusinessBureau/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-8525740-109", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Feed" href="https://mbb.org.mt/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Comments Feed" href="https://mbb.org.mt/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Webinar on Energy Efficiency Comments Feed" href="https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbb.org.mt\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mbb.org.mt/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mbb.org.mt/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dante-parent-style-css'  href='https://mbb.org.mt/wp-content/themes/dante/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dante-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:300&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/font-awesome.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4shims-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='https://mbb.org.mt/wp-content/themes/dante-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8525740-109' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mbb.org.mt"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-8525740-109", {"anonymize_ip":true});
gtag("config", "G-WCTWXQ2RJ3");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://mbb.org.mt/wp-json/" /><link rel="alternate" type="application/json" href="https://mbb.org.mt/wp-json/wp/v2/posts/19312" /><meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://mbb.org.mt/?p=19312' />
<link rel="alternate" type="application/json+oembed" href="https://mbb.org.mt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbb.org.mt%2Fprojects%2Fongoing%2Fwe-make%2Fwebinar-on-energy-efficiency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbb.org.mt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbb.org.mt%2Fprojects%2Fongoing%2Fwe-make%2Fwebinar-on-energy-efficiency%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" />			<script type="text/javascript">
			var ajaxurl = 'https://mbb.org.mt/wp-admin/admin-ajax.php';
			</script>
		<style type="text/css">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</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 6.5.19 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
	
	<!--// CLOSE HEAD //-->
	</head>
	
	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-19312 single-format-standard wp-custom-logo mini-header-enabled page-shadow header-shadow layout-fullwidth responsive-fluid search-2">
		
		<div id="header-search">
			<div class="container clearfix">
				<i class="ss-search"></i>
				<form method="get" class="search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search for something..." name="s" autocomplete="off" /></form>
				<a id="header-search-close" href="#"><i class="ss-delete"></i></a>
			</div>
		</div>
		
				
		<div id="mobile-menu-wrap">
<form method="get" class="mobile-search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form>
<a class="mobile-menu-close"><i class="ss-delete"></i></a>
<nav id="mobile-menu" class="clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li  class="menu-item-12 menu-item menu-item-type-post_type menu-item-object-page menu-item-home   "><a href="https://mbb.org.mt/"><span class="menu-item-text">Home<span class="nav-line"></span></span></a></li>
<li  class="menu-item-1829 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="/about-us/the-organisation/"><span class="menu-item-text">About Us<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-1828 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/the-organisation/">The Organisation</a></li>
	<li  class="menu-item-2528 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/board-of-directors/">Board of Directors</a></li>
	<li  class="menu-item-2178 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/malta-head-office/">Malta Head Office</a></li>
	<li  class="menu-item-2184 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/brussels-office/">Brussels Office</a></li>
</ul>
</li>
<li  class="menu-item-2269 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/eu-policy/"><span class="menu-item-text">EU Policy<span class="nav-line"></span></span></a></li>
<li  class="menu-item-2705 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children   "><a href="https://mbb.org.mt/category/projects/"><span class="menu-item-text">Projects<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-17509 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/mbb-energy-ecosystem/">MBB Energy Ecosystem</a></li>
</ul>
</li>
<li  class="menu-item-1830 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">Services<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-3007 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/services/eu-funding/">EU Funding</a></li>
	<li  class="menu-item-3012 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/services/enterprise-europe-network/">Enterprise Europe Network</a></li>
	<li  class="menu-item-3022 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/zaar/">ZAAR</a></li>
</ul>
</li>
<li  class="menu-item-14665 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/"><span class="menu-item-text">Media<span class="nav-line"></span></span></a></li>
<li  class="menu-item-14664 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">Publications<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-2666 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/annual-reports/">Annual Reports</a></li>
	<li  class="menu-item-2665 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/business-agenda/">Business Agenda</a></li>
	<li  class="menu-item-3945 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/studies/">Others</a></li>
</ul>
</li>
<li  class="menu-item-25 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/contact-us/"><span class="menu-item-text">Contact Us<span class="nav-line"></span></span></a></li>
</ul></div></nav>
</div>
		
		<!--// OPEN #container //-->
				<div id="container">
					
			<!--// HEADER //-->
			<div class="header-wrap">
				
					
					
				<div id="header-section" class="header-6 ">
					<header id="header" class="sticky-header clearfix">
<div class="container">
<div class="row">
<div id="logo" class="logo-left has-light-logo has-dark-logo clearfix">
<a href="https://mbb.org.mt">
<img class="standard" src="https://mbb.org.mt/wp-content/uploads/2021/04/MBB-Logo.png" alt="Malta Business Bureau" width="1413" height="741" />
<img class="light-logo" src="https://mbb.org.mt/wp-content/uploads/2021/04/MBB-Logo.png" alt="Malta Business Bureau" />
<img class="dark-logo" src="https://mbb.org.mt/wp-content/uploads/2021/04/MBB-Logo.png" alt="Malta Business Bureau" />
</a>
<a href="#" class="visible-sm visible-xs mobile-menu-show"><i class="ss-rows"></i></a>
</div>
<div class="header-right"><nav class="search-nav std-menu">
<ul class="menu">
<li class="menu-search parent"><a href="#" class="header-search-link-alt"><i class="ss-search"></i></a>
<div class="ajax-search-wrap"><div class="ajax-loading"></div><form method="get" class="ajax-search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form><div class="ajax-search-results"></div></div>
</li>
</ul>
</nav>
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li  class="menu-item-12 menu-item menu-item-type-post_type menu-item-object-page menu-item-home       " ><a href="https://mbb.org.mt/">Home<span class="nav-line"></span></a></li>
<li  class="menu-item-1829 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="/about-us/the-organisation/">About Us<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-1828 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/the-organisation/">The Organisation</a></li>
	<li  class="menu-item-2528 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/board-of-directors/">Board of Directors</a></li>
	<li  class="menu-item-2178 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/malta-head-office/">Malta Head Office</a></li>
	<li  class="menu-item-2184 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/brussels-office/">Brussels Office</a></li>
</ul>
</li>
<li  class="menu-item-2269 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/eu-policy/">EU Policy<span class="nav-line"></span></a></li>
<li  class="menu-item-2705 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children       " ><a href="https://mbb.org.mt/category/projects/">Projects<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-17509 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/mbb-energy-ecosystem/">MBB Energy Ecosystem</a></li>
</ul>
</li>
<li  class="menu-item-1830 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="#">Services<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-3007 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/services/eu-funding/">EU Funding</a></li>
	<li  class="menu-item-3012 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/services/enterprise-europe-network/">Enterprise Europe Network</a></li>
	<li  class="menu-item-3022 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/zaar/">ZAAR</a></li>
</ul>
</li>
<li  class="menu-item-14665 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/">Media<span class="nav-line"></span></a></li>
<li  class="menu-item-14664 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="#">Publications<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-2666 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/annual-reports/">Annual Reports</a></li>
	<li  class="menu-item-2665 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/business-agenda/">Business Agenda</a></li>
	<li  class="menu-item-3945 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/studies/">Others</a></li>
</ul>
</li>
<li  class="menu-item-25 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/contact-us/">Contact Us<span class="nav-line"></span></a></li>
</ul></div></nav>

</div>
</div> <!-- CLOSE .row -->
</div> <!-- CLOSE .container -->
</header>
				</div>

			</div>
			
			<!--// OPEN #main-container //-->
			<div id="main-container" class="clearfix">
				
												
				            
            			<div class="page-heading  clearfix asset-bg none">
			                <div class="container">
                    <div class="heading-text">

                        
                            <h1 class="entry-title">Webinar on Energy Efficiency</h1>

                                                
                        
                    </div>

					<div id="breadcrumbs">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Malta Business Bureau." href="https://mbb.org.mt" class="home"><span property="name">Malta Business Bureau</span></a><meta property="position" content="1"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Projects category archives." href="https://mbb.org.mt/category/projects/" class="taxonomy category"><span property="name">Projects</span></a><meta property="position" content="2"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Ongoing category archives." href="https://mbb.org.mt/category/projects/ongoing/" class="taxonomy category"><span property="name">Ongoing</span></a><meta property="position" content="3"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the WE MAKE category archives." href="https://mbb.org.mt/category/projects/ongoing/we-make/" class="taxonomy category"><span property="name">WE MAKE</span></a><meta property="position" content="4"></span><span class="sep"> &gt;</span> &nbsp;</div>

                </div>
            </div>
        				
									<!--// OPEN .container //-->
					<div class="container">
									
					<!--// OPEN #page-wrap //-->
					<div id="page-wrap">

	
		
	<div class="inner-page-wrap has-no-sidebar clearfix">
		
				
		<!-- OPEN article -->
				<article class="clearfix row post-19312 post type-post status-publish format-standard has-post-thumbnail hentry category-we-make" id="19312" itemscope itemtype="http://schema.org/BlogPosting">
				
		<div class="article-meta">
			<div itemprop="headline">Webinar on Energy Efficiency</div>
			<time itemprop="datePublished" datetime="2022-06-16">16th June 2022</time>
		</div>
		
					<div class="page-content col-sm-12 clearfix">
						
							
				<div class="entry-title">Webinar on Energy Efficiency</div>
								
				
				<figure class="media-wrap" itemscope></figure>
				
																			
				<section class="article-body-wrap">
					<div class="body-text clearfix" itemprop="articleBody">
						<p><img class="size-medium wp-image-19313 alignright" src="https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-300x300.jpg" alt="" width="300" height="300" srcset="https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-300x300.jpg 300w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-1024x1024.jpg 1024w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-150x150.jpg 150w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-768x768.jpg 768w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-1536x1536.jpg 1536w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-2048x2048.jpg 2048w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-250x250.jpg 250w, https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1-1280x1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />Against a backdrop of ongoing price increases and supply chain issues, businesses are still not fully aware of the great savings potential of innovative energy and water efficiency investments. With government funding support and academia expertise both available to help companies unlock these possibilities, these investments promise both returns and opportunities to align with sustainability objectives.</p>
<p>Together with the Energy and Water Agency and The Malta Chamber, we are inviting companies who have implemented highly successful projects to present tangible case studies.</p>
<p><strong>Date: 27 June, 10 AM</strong></p>
<p><strong>Registration: <a href="https://www.chamberorganizer.com/Calendar/moreinfo_responsive.php?eventid=423921&amp;org_id=MLTA&amp;fbclid=IwAR0TDGOklisg0Z4KvTA9FKc6s86hhLKLHCAeMYjmEqZIfM98ynLitNdTXVs">Here</a></strong></p>
<p><em>The WE MAKE project offers funded energy audits, aiming to match the recommendations of such energy audits with different financing options. Similarly, companies may have sustainable projects related to energy &amp; water in mind already, and the WE MAKE project may offer the chance to implement these. This workshop is the first in a series, aimed at alleviating the human resource burden needed to understand schemes and push projects.</em></p>
<p><em>The WE MAKE project is a collaboration between the Energy and Water Agency, Malta Business Bureau and The Malta Chamber to give businesses within the manufacturing industry guidance on how to consume energy and water efficiently. With the support of Malta Enterprise, the project follows from MBB and The Malta Chamber’s EU LIFE+ Investing in Water Project, through which a number of companies enjoyed significant savings as a result of in-house innovation in energy &amp; water efficiency. The LIFE+ project was one of only 17 LIFE environment projects which were awarded ‘LIFE best projects for 2014’.</em></p>
					</div>

					<div class="post-info clearfix">
											<span>Posted on <span class="date updated">16th June 2022</span> in <a href="https://mbb.org.mt/category/projects/ongoing/we-make/" >WE MAKE</a></span>
										
										<div class="share-links curved-bar-styling clearfix">
						<div class="share-text">Share this article:</div>
						<ul class="social-icons">
							<li class="sf-love">
							<div class="comments-likes">
											
							</div>
							</li>
						    <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/" class="post_share_facebook" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;"><i class="fab fa-facebook"></i><i class="fab fa-facebook"></i></a></li>
						    <li class="twitter"><a href="https://twitter.com/share?url=https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/&text=Webinar+on+Energy+Efficiency" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter"><i class="fab fa-twitter"></i><i class="fab fa-twitter"></i></a></li>   
						    <li class="googleplus"><a href="https://plus.google.com/share?url=https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-google-plus"></i><i class="fab fa-google-plus"></i></a></li>
						    <li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/&media=https://mbb.org.mt/wp-content/uploads/2022/06/WEMAKE-WORKSHOP-SM-POST-1.jpg&description=Webinar on Energy Efficiency" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=600');return false;"><i class="fab fa-pinterest"></i><i class="fab fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/&title=Webinar on Energy Efficiency&summary=Against a backdrop of ongoing price increases and supply chain issues, businesses are still not fully aware of the..." onclick="javascript:window.open(this.href,
							  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=600');return false;"><i class="fab fa-linkedin"></i><i class="fab fa-linkedin"></i></a></li>
							<li class="mail"><a href="mailto:?subject=Webinar on Energy Efficiency&body=Against a backdrop of ongoing price increases and supply chain issues, businesses are still not fully aware of the... https://mbb.org.mt/projects/ongoing/we-make/webinar-on-energy-efficiency/" class="product_share_email"><i class="ss-mail"></i><i class="ss-mail"></i></a></li>
						</ul>						
					</div>					
									</div>

					
						
					<div class="link-pages"></div>
											
					<div class="tags-link-wrap clearfix">
											</div>


										
															
				</section>

				<div>

						<ul class="post-pagination-wrap curved-bar-styling clearfix">
							<li class="prev"></li>
							<li class="next"><a href="https://mbb.org.mt/media/webinar-ecodesign-for-sustainable-products-regulation/" rel="prev"><span class="nav-text">Webinar: Ecodesign for Sustainable Products Regulation</span><i class="ss-navigateright"></i></a></li>
						</ul>

					</div>
				
								
								
								
							
			</div>
			
					
		<!-- CLOSE article -->
		</article>
	
						
	</div>


<!--// WordPress Hook //-->
					
					<!--// CLOSE #page-wrap //-->			
					</div>
				
				<!--// CLOSE .container //-->
				</div>
				
			<!--// CLOSE #main-container //-->
			</div>
			
									
			<div id="footer-wrap">
			
						
			<!--// OPEN #footer //-->
			<section id="footer" class="footer-divider">
				<div class="container">
					<div id="footer-widgets" class="row clearfix">
												<div class="col-sm-3">
													<section id="text-2" class="widget widget_text clearfix"><div class="widget-heading clearfix"><h6>Malta Business Bureau</h6></div>			<div class="textwidget">The Malta Business Bureau, founded in October 1996, represents the Malta Chamber of Commerce, Enterprise and Industry as well as the Malta Hotels and Restaurants Association in Malta and Brussels, and liaises directly with local and European counterparts.<br>

<a class="sf-button standard transparent-light stroke-to-fill " href="http://mbb.org.mt/about-us/the-organisation/" target="_self" rel="noopener"><span class="text">ABOUT US</span></a>

<ul class="social-icons standard ">
<li class="facebook"><a href="https://www.facebook.com/MaltaBusinessBureau/" target="_blank" rel="noopener"><i class="fab fa-facebook"></i><i class="fab fa-facebook"></i></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/maltabusinessbureau/" target="_blank" rel="noopener"><i class="fab fa-linkedin"></i><i class="fab fa-linkedin"></i></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/MBB1200" target="_blank" rel="noopener"><i class="fab fa-youtube"></i><i class="fab fa-youtube"></i></a></li>
<li class="instagram"><a href="http://instagram.com/maltabusinessbureau" target="_blank" rel="noopener"><i class="fab fa-instagram"></i><i class="fab fa-instagram"></i></a></li>
</ul>
</div>
		</section>												</div>
						<div class="col-sm-3">
													<section id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="widget-heading clearfix"><h6>Navigation</h6></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-411"><a href="https://mbb.org.mt/">Home</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3740"><a href="http://mbb.org.mt/about-us/the-organisation/">About Us</a></li>
<li id="menu-item-2552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2552"><a href="https://mbb.org.mt/category/mbb-news/">MBB News</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3741"><a href="http://mbb.org.mt/category/services/eu-policy/position-papers/">Services</a></li>
<li id="menu-item-3743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3743"><a href="https://mbb.org.mt/category/projects/">Projects</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3742"><a href="http://mbb.org.mt/category/media-events/events/">Media &#038; Events</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://mbb.org.mt/contact-us/">Contact Us</a></li>
</ul></div></section>												</div>
						<div class="col-sm-3">
													<section id="googlemapswidget-2" class="widget google-maps-widget clearfix"><div class="widget-heading clearfix"><h6>Our Location</h6></div><p><a data-gmw-id="googlemapswidget-2" class="gmw-thumbnail-map gmw-lightbox-enabled" href="#gmw-dialog-googlemapswidget-2" title="Click to open a larger map"><img width="250" height="250" alt="Click to open a larger map" title="Click to open a larger map" src="//maps.googleapis.com/maps/api/staticmap?key=AIzaSyCE16P67dogLkAz0ywc8N98iNJN-fuZzoA&amp;scale=1&amp;format=png&amp;zoom=13&amp;size=250x250&amp;language=en&amp;maptype=roadmap&amp;markers=size%3Adefault%7Ccolor%3A0xff0000%7Clabel%3AA%7CMalta+Business+Bureau&amp;center=Malta+Business+Bureau"></a></p></section>												</div>
						<div class="col-sm-3">
													<section id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h6>Contact Details</h6></div><div class="textwidget custom-html-widget"><img src="https://mbb.org.mt/wp-content/uploads/2016/02/location-icon.png"><p><strong>Malta Business Bureau</strong><br>
64, The Exchange Buildings,<br>
Republic Street,<br>
Valletta,<br> 
Malta<br> 
VLT 1117</p><br>

<img src="https://mbb.org.mt/wp-content/uploads/2016/02/phone-icon.png">
<p>+356 21 251 719</p><br>

<img src="https://mbb.org.mt/wp-content/uploads/2016/02/email-icon.png">
<p><a href="mailto:info@mbb.org.mt">info@mbb.org.mt</a></p></div></section>												</div>
						
												
					</div>
				</div>	
			
			<!--// CLOSE #footer //-->
			</section>	
						
						
			<!--// OPEN #copyright //-->
			<footer id="copyright" class="copyright-divider">
				<div class="container">
					<p>
						Copyright © 2022 · <a href='http://mbb.org.mt/'>Malta Business Bureau</a> All rights reserved.  ·  designed & developed by <a target="_blank" href='http://cyberspace.com.mt/'>Cyberspace Solutions Ltd</a>.												
					</p>
					<nav class="footer-menu std-menu">
											</nav>
				</div>
			<!--// CLOSE #copyright //-->
			</footer>
			
						
			</div>
		
		<!--// CLOSE #container //-->
		</div>
		
				
				<!--// BACK TO TOP //-->
		<div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
				
		<!--// FULL WIDTH VIDEO //-->
		<div class="fw-video-area"><div class="fw-video-close"><i class="ss-delete"></i></div></div><div class="fw-video-spacer"></div>
		
								
		<!--// FRAMEWORK INCLUDES //-->
		<div id="sf-included" class="disable-megamenu sticky-header-mobile "></div>

					
		<!--// WORDPRESS FOOTER HOOK //-->
		
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script type="text/javascript">
	jQuery( window ).load(function(){
		jQuery( '.tag-rss .masonry-item-wrap a').attr('target', '_blank');
	});
</script>
			<div id="sf-option-params"
				data-lightbox-enabled="1"
				data-lightbox-nav="default"
				data-lightbox-thumbs="true"
				data-lightbox-skin="light"
				data-lightbox-sharing="true"
				data-slider-slidespeed="6000"
				data-slider-animspeed="500"
				data-slider-autoplay="0"></div>
		
		<div class="gmw-dialog" style="display: none;" data-map-height="550"
                data-map-width="550" data-thumb-height="250"
                data-thumb-width="250" data-map-skin="light"
                data-map-iframe-url="https://www.google.com/maps/embed/v1/place?q=Malta+Business+Bureau&amp;attribution_source=Malta+Business+Bureau&amp;attribution_web_url=https%3A%2F%2Fmbb.org.mt&amp;attribution_ios_deep_link_id=comgooglemaps%3A%2F%2F%3Fdaddr%3DMalta+Business+Bureau&amp;maptype=roadmap&amp;zoom=14&amp;language=en&amp;key=AIzaSyCE16P67dogLkAz0ywc8N98iNJN-fuZzoA" id="gmw-dialog-googlemapswidget-2" title="Our Location"
                data-close-button="0"
                data-show-title="1"
                data-measure-title="0"
                data-close-overlay="1"
                data-close-esc="0"><div class="gmw-map"></div></div>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.19' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.big_white-left,.big_white-left{text-align:left !important}
</style>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mbb.org.mt\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.19' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/modernizr.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.flexslider-min.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.easing.js' id='easing-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/dcmegamenu.js' id='dcmegamenu-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.appear.js' id='jquery-appear-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.animatenumber.js' id='jquery-animatenumber-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.animOnScroll.js' id='jquery-animOnScroll-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.classie.js' id='jquery-classie-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.countdown.min.js' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.countTo.js' id='jquery-countTo-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.easypiechart.min.js' id='jquery-easypiechart-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.equalHeights.js?ver=1.0.1' id='jquery-equalHeights-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.hoverIntent.min.js' id='jquery-hoverIntent-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.infinitescroll.min.js' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.isotope.min.js' id='jquery-isotope-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/imagesloaded.js' id='jquery-imagesLoaded-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.parallax.min.js' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.smartresize.js' id='jquery-smartresize-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.stickem.js' id='jquery-stickem-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.stickyplugin.js' id='jquery-stickyplugin-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/jquery.viewport.js' id='jquery-viewport-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/lib/ilightbox.min.js' id='ilightbox-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/functions.js' id='sf-functions-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LficaMUAAAAAIlO5eDSCYAN7b_e31DgxJCkzOvK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LficaMUAAAAAIlO5eDSCYAN7b_e31DgxJCkzOvK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/google-maps-widget/js/jquery.colorbox.min.js?ver=4.22' id='gmw-colorbox-js'></script>
<script type='text/javascript' id='gmw-js-extra'>
/* <![CDATA[ */
var gmw_data = {"colorbox_css":"https:\/\/mbb.org.mt\/wp-content\/plugins\/google-maps-widget\/css\/gmw.css?ver=4.22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/google-maps-widget/js/gmw.js?ver=4.22' id='gmw-js'></script>

	
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>