<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-GB">

	<!--// OPEN HEAD //-->
	<head>
				
		<!--// SITE TITLE //-->
		<title>Food Waste Seminars Go Digital | Malta Business Bureau</title>
			
		<!--// SITE META //-->
		<meta charset="UTF-8" />	
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
						
		<!--// PINGBACK & FAVICON //-->
		<link rel="pingback" href="" />
		<link rel="shortcut icon" href="//mbb.org.mt/wp-content/uploads/2016/02/favicon.png" />		
												
						<!--// GOOGLE FONT LOADER //-->
		<script>
			var html = document.getElementsByTagName('html')[0];
			html.className += '  wf-loading';
			setTimeout(function() {
			  html.className = html.className.replace(' wf-loading', '');
			}, 3000);
			
			WebFontConfig = {
			    google: { families: ['Open Sans:300', 'Open Sans:400', 'Open Sans:300',  'Vidaloka'] }
			};
			
			(function() {
				document.getElementsByTagName("html")[0].setAttribute("class","wf-loading")
				//  NEEDED to push the wf-loading class to your head
				document.getElementsByTagName("html")[0].setAttribute("className","wf-loading")
				// for IE
			
			var wf = document.createElement('script');
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
				 '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'false';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(wf, s);
			})();
		</script>
						
				
		<!--// WORDPRESS HEAD HOOK //-->
		    <script>
        writeCookie();
        function writeCookie()
        {
            the_cookie = document.cookie;
            if( the_cookie ){
                if( window.devicePixelRatio >= 2 ){
                    the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
                    document.cookie = the_cookie;
                    //location = '';
                }
            }
        }
    </script>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[126,187] -->
<meta name="description"  content="Dates: 28th and 29th April 2020 Time: 9:15am to 11:00am The Malta Business Bureau and the HSBC Malta CSR Institute are organising free online food waste" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbb.org.mt/#organization","url":"https://mbb.org.mt/","name":"Malta Business Bureau","sameAs":[]},{"@type":"WebSite","@id":"https://mbb.org.mt/#website","url":"https://mbb.org.mt/","name":"Malta Business Bureau","publisher":{"@id":"https://mbb.org.mt/#organization"}},{"@type":"WebPage","@id":"https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/#webpage","url":"https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/","inLanguage":"en-GB","name":"Food Waste Seminars Go Digital","isPartOf":{"@id":"https://mbb.org.mt/#website"},"datePublished":"2020-04-07T10:29:21+00:00","dateModified":"2020-04-07T14:54:34+00:00"},{"@type":"Article","@id":"https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/#article","isPartOf":{"@id":"https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/#webpage"},"author":{"@id":"https://mbb.org.mt/author/marija/#author"},"headline":"Food Waste Seminars Go Digital","datePublished":"2020-04-07T10:29:21+00:00","dateModified":"2020-04-07T14:54:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/#webpage"},"publisher":{"@id":"https://mbb.org.mt/#organization"},"articleSection":"Business Against Food Waste"},{"@type":"Person","@id":"https://mbb.org.mt/author/marija/#author","name":"Maria Elena Borg","sameAs":[],"image":{"@type":"ImageObject","@id":"https://mbb.org.mt/#personlogo","url":"https://secure.gravatar.com/avatar/4dce9065967b1b558b55a4be91b3cab4?s=96&d=mm&r=g","width":96,"height":96,"caption":"Maria Elena Borg"}}]}</script>
<link rel="canonical" href="https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-8525740-109', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Feed" href="https://mbb.org.mt/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Comments Feed" href="https://mbb.org.mt/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malta Business Bureau &raquo; Food Waste Seminars Go Digital Comments Feed" href="https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbb.org.mt\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mbb.org.mt/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mbb.org.mt/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.big_white-left,.big_white-left{text-align:left !important}
</style>
<link rel='stylesheet' id='dante-parent-style-css'  href='https://mbb.org.mt/wp-content/themes/dante/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='https://mbb.org.mt/wp-content/themes/dante-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='https://mbb.org.mt/wp-content/themes/dante/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<link rel='https://api.w.org/' href='https://mbb.org.mt/wp-json/' />
<link rel='prev' title='EU Response to COVID-19 Crisis' href='https://mbb.org.mt/media/eu-response-to-covid-19-crisis/' />
<link rel='next' title='INVEST+ Competition &#8211; MEET DAVID MUSCAT' href='https://mbb.org.mt/projects/ongoing/invest-ongoing/invest-competition-meet-david-muscat/' />
<link rel='shortlink' href='https://mbb.org.mt/?p=16359' />
<link rel="alternate" type="application/json+oembed" href="https://mbb.org.mt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbb.org.mt%2Fprojects%2Fongoing%2Fbusiness-against-food-waste%2Ffood-waste-seminars-go-digital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbb.org.mt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbb.org.mt%2Fprojects%2Fongoing%2Fbusiness-against-food-waste%2Ffood-waste-seminars-go-digital%2F&#038;format=xml" />
<!--[if lt IE 9]><script data-cfasync="false" src="https://mbb.org.mt/wp-content/themes/dante/js/respond.min.js"></script><script data-cfasync="false" src="https://mbb.org.mt/wp-content/themes/dante/js/html5shiv.js"></script><script data-cfasync="false" src="https://mbb.org.mt/wp-content/themes/dante/js/excanvas.compiled.js"></script><script data-cfasync="false" src="https://mbb.org.mt/wp-content/themes/dante/js/background_size_emu.js"></script><![endif]-->			<script type="text/javascript">
			var ajaxurl = 'https://mbb.org.mt/wp-admin/admin-ajax.php';
			</script>
		<style type="text/css">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</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
	<!--// CLOSE HEAD //-->
	</head>
	
	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-16359 single-format-standard mini-header-enabled page-shadow header-shadow layout-fullwidth responsive-fluid search-2">
		
		<div id="header-search">
			<div class="container clearfix">
				<i class="ss-search"></i>
				<form method="get" class="search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search for something..." name="s" autocomplete="off" /></form>
				<a id="header-search-close" href="#"><i class="ss-delete"></i></a>
			</div>
		</div>
		
				
		<div id="mobile-menu-wrap">
<form method="get" class="mobile-search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form>
<a class="mobile-menu-close"><i class="ss-delete"></i></a>
<nav id="mobile-menu" class="clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li  class="menu-item-12 menu-item menu-item-type-post_type menu-item-object-page menu-item-home   "><a href="https://mbb.org.mt/"><span class="menu-item-text">Home<span class="nav-line"></span></span></a></li>
<li  class="menu-item-1829 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="/about-us/the-organisation/"><span class="menu-item-text">About Us<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-1828 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/the-organisation/">The Organisation</a></li>
	<li  class="menu-item-2528 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/board-of-directors/">Board of Directors</a></li>
	<li  class="menu-item-2178 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/malta-head-office/">Malta Head Office</a></li>
	<li  class="menu-item-2184 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/about-us/brussels-office/">Brussels Office</a></li>
</ul>
</li>
<li  class="menu-item-2269 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/eu-policy/"><span class="menu-item-text">EU Policy<span class="nav-line"></span></span></a></li>
<li  class="menu-item-2705 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor   "><a href="https://mbb.org.mt/category/projects/"><span class="menu-item-text">Projects<span class="nav-line"></span></span></a></li>
<li  class="menu-item-1830 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">Services<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-3007 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/services/eu-funding/">EU Funding</a></li>
	<li  class="menu-item-3012 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/services/enterprise-europe-network/">Enterprise Europe Network</a></li>
	<li  class="menu-item-3022 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/zaar/">ZAAR</a></li>
</ul>
</li>
<li  class="menu-item-14665 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/"><span class="menu-item-text">Media<span class="nav-line"></span></span></a></li>
<li  class="menu-item-14664 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">Publications<span class="nav-line"></span></span></a>
<ul class="sub-menu">
	<li  class="menu-item-2666 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/annual-reports/">Annual Reports</a></li>
	<li  class="menu-item-2665 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/business-agenda/">Business Agenda</a></li>
	<li  class="menu-item-3945 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://mbb.org.mt/category/media/studies/">Others</a></li>
</ul>
</li>
<li  class="menu-item-25 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mbb.org.mt/contact-us/"><span class="menu-item-text">Contact Us<span class="nav-line"></span></span></a></li>
</ul></div></nav>
</div>
		
		<!--// OPEN #container //-->
				<div id="container">
					
			<!--// HEADER //-->
			<div class="header-wrap">
				
					
					
				<div id="header-section" class="header-6 ">
					<header id="header" class="sticky-header clearfix">
<div class="container">
<div class="row">
<div id="logo" class="logo-left clearfix">
<a href="https://mbb.org.mt">
<img class="standard" src="//mbb.org.mt/wp-content/uploads/2016/02/MBB-Vector-Logo.png" alt="Malta Business Bureau" />
<img class="retina" src="//mbb.org.mt/wp-content/uploads/2016/02/MBB-Vector-Logo.png" alt="Malta Business Bureau" />
</a>
<a href="#" class="visible-sm visible-xs mobile-menu-show"><i class="ss-rows"></i></a>
</div>
<div class="header-right"><nav class="search-nav std-menu">
<ul class="menu">
<li class="menu-search parent"><a href="#" class="header-search-link-alt"><i class="ss-search"></i></a>
<div class="ajax-search-wrap"><div class="ajax-loading"></div><form method="get" class="ajax-search-form" action="https://mbb.org.mt/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form><div class="ajax-search-results"></div></div>
</li>
</ul>
</nav>
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li  class="menu-item-12 menu-item menu-item-type-post_type menu-item-object-page menu-item-home       " ><a href="https://mbb.org.mt/">Home<span class="nav-line"></span></a></li>
<li  class="menu-item-1829 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="/about-us/the-organisation/">About Us<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-1828 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/the-organisation/">The Organisation</a></li>
	<li  class="menu-item-2528 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/board-of-directors/">Board of Directors</a></li>
	<li  class="menu-item-2178 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/malta-head-office/">Malta Head Office</a></li>
	<li  class="menu-item-2184 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/about-us/brussels-office/">Brussels Office</a></li>
</ul>
</li>
<li  class="menu-item-2269 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/eu-policy/">EU Policy<span class="nav-line"></span></a></li>
<li  class="menu-item-2705 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor       " ><a href="https://mbb.org.mt/category/projects/">Projects<span class="nav-line"></span></a></li>
<li  class="menu-item-1830 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="#">Services<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-3007 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/services/eu-funding/">EU Funding</a></li>
	<li  class="menu-item-3012 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/services/enterprise-europe-network/">Enterprise Europe Network</a></li>
	<li  class="menu-item-3022 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/zaar/">ZAAR</a></li>
</ul>
</li>
<li  class="menu-item-14665 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/">Media<span class="nav-line"></span></a></li>
<li  class="menu-item-14664 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children       " ><a href="#">Publications<span class="nav-line"></span></a>
<ul class="sub-menu">
	<li  class="menu-item-2666 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/annual-reports/">Annual Reports</a></li>
	<li  class="menu-item-2665 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/business-agenda/">Business Agenda</a></li>
	<li  class="menu-item-3945 menu-item menu-item-type-taxonomy menu-item-object-category       " ><a href="https://mbb.org.mt/category/media/studies/">Others</a></li>
</ul>
</li>
<li  class="menu-item-25 menu-item menu-item-type-post_type menu-item-object-page       " ><a href="https://mbb.org.mt/contact-us/">Contact Us<span class="nav-line"></span></a></li>
</ul></div></nav>

</div>
</div> <!-- CLOSE .row -->
</div> <!-- CLOSE .container -->
</header>
				</div>

			</div>
			
			<!--// OPEN #main-container //-->
			<div id="main-container" class="clearfix">
				
												
				            
            			<div class="page-heading  clearfix asset-bg none">
			                <div class="container">
                    <div class="heading-text">

                        
                            <h1 class="entry-title" >Food Waste Seminars Go Digital</h1>

                                                
                        
                    </div>

					<div id="breadcrumbs">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Malta Business Bureau." href="https://mbb.org.mt" class="home"><span property="name">Malta Business Bureau</span></a><meta property="position" content="1"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Projects category archives." href="https://mbb.org.mt/category/projects/" class="taxonomy category"><span property="name">Projects</span></a><meta property="position" content="2"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Ongoing category archives." href="https://mbb.org.mt/category/projects/ongoing/" class="taxonomy category"><span property="name">Ongoing</span></a><meta property="position" content="3"></span><span class="sep"> &gt;</span> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Business Against Food Waste category archives." href="https://mbb.org.mt/category/projects/ongoing/business-against-food-waste/" class="taxonomy category"><span property="name">Business Against Food Waste</span></a><meta property="position" content="4"></span><span class="sep"> &gt;</span> &nbsp;</div>

                </div>
            </div>
        				
									<!--// OPEN .container //-->
					<div class="container">
									
					<!--// OPEN #page-wrap //-->
					<div id="page-wrap">

	
		
	<div class="inner-page-wrap has-no-sidebar clearfix">
		
				
		<!-- OPEN article -->
				<article class="clearfix row post-16359 post type-post status-publish format-standard hentry category-business-against-food-waste" id="16359" itemscope itemtype="http://schema.org/BlogPosting">
				
		<div class="article-meta">
			<div itemprop="headline">Food Waste Seminars Go Digital</div>
			<time itemprop="datePublished" datetime="2020-04-07">7th April 2020</time>
		</div>
		
					<div class="page-content col-sm-12 clearfix">
						
							
				<div class="entry-title">Food Waste Seminars Go Digital</div>
								
				
				<figure class="media-wrap" itemscope><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="url" src="https://mbb.org.mt/wp-content/themes/dante/images/default-thumb.png" width="1600" height="1600" alt="" /></div>
</figure>
				
																			
				<section class="article-body-wrap">
					<div class="body-text clearfix" itemprop="articleBody">
						<p><strong>Dates</strong>: 28th and 29th April 2020</p>
<p><strong>Time</strong>: 9:15am to 11:00am</p>
<p>The Malta Business Bureau and the HSBC Malta CSR Institute are organising free online food waste reduction <a href="https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash.jpg"><img class=" wp-image-16363 alignright" src="https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash-240x300.jpg" alt="" width="270" height="338" srcset="https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash-240x300.jpg 240w, https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash-768x960.jpg 768w, https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash-819x1024.jpg 819w, https://mbb.org.mt/wp-content/uploads/2020/04/diana-oborska-eS07Cany2g4-unsplash-1280x1600.jpg 1280w" sizes="(max-width: 270px) 100vw, 270px" /></a>webinars, as part of the Business Against Food Waste campaign.</p>
<p>After 6 successful seminars with over 230 participants, we are now going digital!</p>
<p>The webinar will be split over two days, each covering different topics.</p>
<p>It will feature an excellent lineup of expert speakers, addressing the food waste challenge from their own perspectives, including:</p>
<ul>
<li>Growing food from food scraps</li>
<li>Proper separation of organic waste</li>
<li>Practical tips to reduce food waste at work and home</li>
<li>Sustainable seafood consumption</li>
</ul>
<p>&nbsp;</p>
<p><strong>To register for this webinar, kindly send an email to <a href="mailto:glenn.bugeja@hsbc.com">glenn.bugeja@hsbc.com</a> </strong></p>
<p><strong>For more information on the Business Against Food Waste campaign, please contact MBB Sustainable Development Executive on <a href="mailto:gcassar@mbb.org.mt">gcassar@mbb.org.mt</a> </strong></p>
<p><a href="https://mbb.org.mt/wp-content/uploads/2020/04/BAFW_Agenda_April2020.pdf">Click here for the full agenda</a></p>
<p><em>This event is part of the Business Against Food Waste campaign led by the Malta Business Bureau, in collaboration with the Institute of Tourism Studies and the HSBC Malta CSR Institute. The campaign is supported by Wasteserv Malta, the Malta Tourism Authority and the Ministry for Tourism.</em></p>
					</div>

					<div class="post-info clearfix">
											<span>Posted on <span class="date updated">7th April 2020</span> in <a href="https://mbb.org.mt/category/projects/ongoing/business-against-food-waste/" >Business Against Food Waste</a></span>
										
										<div class="share-links curved-bar-styling clearfix">
						<div class="share-text">Share this article:</div>
						<ul class="social-icons">
							<li class="sf-love">
							<div class="comments-likes">
											
							</div>
							</li>
						    <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/" class="post_share_facebook" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;"><i class="fa-facebook"></i><i class="fa-facebook"></i></a></li>
						    <li class="twitter"><a href="https://twitter.com/share?url=https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/&text=Food+Waste+Seminars+Go+Digital" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter"><i class="fa-twitter"></i><i class="fa-twitter"></i></a></li>   
						    <li class="googleplus"><a href="https://plus.google.com/share?url=https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa-google-plus"></i><i class="fa-google-plus"></i></a></li>
						    <li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/&media=&description=Food Waste Seminars Go Digital" onclick="javascript:window.open(this.href,
						      '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=600');return false;"><i class="fa-pinterest"></i><i class="fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/&title=Food Waste Seminars Go Digital&summary=Dates: 28th and 29th April 2020 Time: 9:15am to 11:00am The Malta Business Bureau and the HSBC Malta CSR..." onclick="javascript:window.open(this.href,
							  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=600');return false;"><i class="fa-linkedin"></i><i class="fa-linkedin"></i></a></li>
							<li class="mail"><a href="mailto:?subject=Food Waste Seminars Go Digital&body=Dates: 28th and 29th April 2020 Time: 9:15am to 11:00am The Malta Business Bureau and the HSBC Malta CSR... https://mbb.org.mt/projects/ongoing/business-against-food-waste/food-waste-seminars-go-digital/" class="product_share_email"><i class="ss-mail"></i><i class="ss-mail"></i></a></li>
						</ul>						
					</div>					
									</div>

					
						
					<div class="link-pages"></div>
											
					<div class="tags-link-wrap clearfix">
											</div>


										
															
				</section>

				<div>

						<ul class="post-pagination-wrap curved-bar-styling clearfix">
							<li class="prev"><a href="https://mbb.org.mt/projects/ongoing/invest-ongoing/invest-competition-meet-david-muscat/" rel="next"><i class="ss-navigateleft"></i> <span class="nav-text">INVEST+ Competition &#8211; MEET DAVID MUSCAT</span></a></li>
							<li class="next"><a href="https://mbb.org.mt/media/eu-response-to-covid-19-crisis/" rel="prev"><span class="nav-text">EU Response to COVID-19 Crisis</span><i class="ss-navigateright"></i></a></li>
						</ul>

					</div>
				
								
								
				<div class="related-wrap">
				<h3 class="spb-heading"><span>Related Articles</span></h3><ul class="related-items row clearfix">							<li class="related-item col-sm-3 clearfix">
								<figure class="animated-overlay overlay-alt">
																		<img itemprop="image" src="https://mbb.org.mt/wp-content/uploads/2019/10/IMG_20191010_101658-300x225.jpg" width="300" height="225" alt="MBB and Malta CSR Institute host Food Waste Reduction Training" />
																		<a href="https://mbb.org.mt/projects/ongoing/business-against-food-waste/mbb-and-malta-csr-institute-host-food-waste-reduction-training/"></a>
									<figcaption>
										<div class="thumb-info thumb-info-alt">						
											<i class="ss-navigateright"></i>
										</div>
									</figcaption>
								</figure>
								<h5><a href="https://mbb.org.mt/projects/ongoing/business-against-food-waste/mbb-and-malta-csr-institute-host-food-waste-reduction-training/" rel="bookmark" title="Permanent Link to MBB and Malta CSR Institute host Food Waste Reduction Training">MBB and Malta CSR Institute host Food Waste Reduction Training</a></h5>
							</li>
						</ul>				</div>
				
								
								
							
			</div>
			
					
		<!-- CLOSE article -->
		</article>
	
						
	</div>


<!--// WordPress Hook //-->
					
					<!--// CLOSE #page-wrap //-->			
					</div>
				
				<!--// CLOSE .container //-->
				</div>
				
			<!--// CLOSE #main-container //-->
			</div>
			
									
			<div id="footer-wrap">
			
						
			<!--// OPEN #footer //-->
			<section id="footer" class="footer-divider">
				<div class="container">
					<div id="footer-widgets" class="row clearfix">
												<div class="col-sm-3">
													<section id="text-2" class="widget widget_text clearfix"><div class="widget-heading clearfix"><h6>Malta Business Bureau</h6></div>			<div class="textwidget">The Malta Business Bureau, founded in October 1996, represents the Malta Chamber of Commerce, Enterprise and Industry as well as the Malta Hotels and Restaurants Association in Malta and Brussels, and liaises directly with local and European counterparts.<br>

<a class="sf-button standard transparent-light stroke-to-fill " href="http://mbb.org.mt/about-us/the-organisation/" target="_self" rel="noopener noreferrer"><span class="text">ABOUT US</span></a>

<ul class="social-icons standard ">
<li class="facebook"><a href="https://www.facebook.com/Malta-Business-Bureau-138271099580362/" target="_blank" rel="noopener noreferrer"><i class="fa-facebook"></i><i class="fa-facebook"></i></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/groups/3958478/profile" target="_blank" rel="noopener noreferrer"><i class="fa-linkedin"></i><i class="fa-linkedin"></i></a></li>
<li class="twitter"><a href="http://www.twitter.com/MBusinessBureau" target="_blank" rel="noopener noreferrer"><i class="fa-twitter"></i><i class="fa-twitter"></i></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/MBB1200" target="_blank" rel="noopener noreferrer"><i class="fa-youtube"></i><i class="fa-youtube"></i></a></li>
</ul>
</div>
		</section>												</div>
						<div class="col-sm-3">
													<section id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="widget-heading clearfix"><h6>Navigation</h6></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-411"><a href="https://mbb.org.mt/">Home</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3740"><a href="http://mbb.org.mt/about-us/the-organisation/">About Us</a></li>
<li id="menu-item-2552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2552"><a href="https://mbb.org.mt/category/mbb-news/">MBB News</a></li>
<li id="menu-item-3741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3741"><a href="http://mbb.org.mt/category/services/eu-policy/position-papers/">Services</a></li>
<li id="menu-item-3743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3743"><a href="https://mbb.org.mt/category/projects/">Projects</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3742"><a href="http://mbb.org.mt/category/media-events/events/">Media &#038; Events</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://mbb.org.mt/contact-us/">Contact Us</a></li>
</ul></div></section>												</div>
						<div class="col-sm-3">
													<section id="googlemapswidget-2" class="widget google-maps-widget clearfix"><div class="widget-heading clearfix"><h6>Our Location</h6></div><p><a data-gmw-id="googlemapswidget-2" class="gmw-thumbnail-map gmw-lightbox-enabled" href="#gmw-dialog-googlemapswidget-2" title="Click to open a larger map"><img width="250" height="250" alt="Click to open a larger map" title="Click to open a larger map" src="//maps.googleapis.com/maps/api/staticmap?key=AIzaSyCE16P67dogLkAz0ywc8N98iNJN-fuZzoA&amp;scale=1&amp;format=png&amp;zoom=13&amp;size=250x250&amp;language=en&amp;maptype=roadmap&amp;markers=size%3Adefault%7Ccolor%3A0xff0000%7Clabel%3AA%7CMalta+Business+Bureau&amp;center=Malta+Business+Bureau"></a></p></section>												</div>
						<div class="col-sm-3">
													<section id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading clearfix"><h6>Contact Details</h6></div><div class="textwidget custom-html-widget"><img src="https://mbb.org.mt/wp-content/uploads/2016/02/location-icon.png"><p><strong>Malta Business Bureau</strong><br>
64, The Exchange Buildings,<br>
Republic Street,<br>
Valletta,<br> 
Malta<br> 
VLT 1117</p><br>

<img src="https://mbb.org.mt/wp-content/uploads/2016/02/phone-icon.png">
<p>+356 21 251 719</p><br>

<img src="https://mbb.org.mt/wp-content/uploads/2016/02/email-icon.png">
<p><a href="mailto:info@mbb.org.mt">info@mbb.org.mt</a></p></div></section>												</div>
						
												
					</div>
				</div>	
			
			<!--// CLOSE #footer //-->
			</section>	
						
						
			<!--// OPEN #copyright //-->
			<footer id="copyright" class="copyright-divider">
				<div class="container">
					<p>Copyright © 2020 · <a href='http://mbb.org.mt/'>Malta Business Bureau</a> All rights reserved.  ·  designed & developed by <a target="_blank" href='http://cyberspace.com.mt/'>Cyberspace Solutions Ltd</a>.</p>
					<nav class="footer-menu std-menu">
											</nav>
				</div>
			<!--// CLOSE #copyright //-->
			</footer>
			
						
			</div>
		
		<!--// CLOSE #container //-->
		</div>
		
				
				<!--// BACK TO TOP //-->
		<div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
				
		<!--// FULL WIDTH VIDEO //-->
		<div class="fw-video-area"><div class="fw-video-close"><i class="ss-delete"></i></div></div><div class="fw-video-spacer"></div>
		
								
		<!--// FRAMEWORK INCLUDES //-->
		<div id="sf-included" class="disable-megamenu sticky-header-mobile "></div>
			
		<!--// WORDPRESS FOOTER HOOK //-->
		<script type="text/javascript">
	jQuery( window ).load(function(){
		jQuery( '.tag-rss .masonry-item-wrap a').attr('target', '_blank');
	});
</script>
			<div id="sf-option-params"
				data-lightbox-enabled="1"
				data-lightbox-nav="default"
				data-lightbox-thumbs="true"
				data-lightbox-skin="light"
				data-lightbox-sharing="true"
				data-slider-slidespeed="6000"
				data-slider-animspeed="500"
				data-slider-autoplay="0"></div>
		
		<div class="gmw-dialog" style="display: none;" data-map-height="550"
                data-map-width="550" data-thumb-height="250"
                data-thumb-width="250" data-map-skin="light"
                data-map-iframe-url="https://www.google.com/maps/embed/v1/place?q=Malta+Business+Bureau&amp;attribution_source=Malta+Business+Bureau&amp;attribution_web_url=https%3A%2F%2Fmbb.org.mt&amp;attribution_ios_deep_link_id=comgooglemaps%3A%2F%2F%3Fdaddr%3DMalta+Business+Bureau&amp;maptype=roadmap&amp;zoom=14&amp;language=en&amp;key=AIzaSyCE16P67dogLkAz0ywc8N98iNJN-fuZzoA" id="gmw-dialog-googlemapswidget-2" title="Our Location"
                data-close-button="0"
                data-show-title="1"
                data-measure-title="0"
                data-close-overlay="1"
                data-close-esc="0"><div class="gmw-map"></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mbb.org.mt\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LficaMUAAAAAIlO5eDSCYAN7b_e31DgxJCkzOvK&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/bootstrap.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/jquery-ui-1.10.2.custom.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/jquery.easing.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/theme-scripts.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/ilightbox.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/imagesloaded.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/combine/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/themes/dante/js/functions.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/google-maps-widget/js/jquery.colorbox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmw_data = {"colorbox_css":"https:\/\/mbb.org.mt\/wp-content\/plugins\/google-maps-widget\/css\/gmw.css?ver=4.17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbb.org.mt/wp-content/plugins/google-maps-widget/js/gmw.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LficaMUAAAAAIlO5eDSCYAN7b_e31DgxJCkzOvK',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

	
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>